Poglej enojno objavo
  #1  
Staro 15.07.2008, 21:06
.:WoLf:. Uporabnik .:WoLf:. ni prijavljen
Uporabnik
Prikazne slike uporabnika/ce .:WoLf:.
Član od: Dec 2005
Naslov: Kranj
Sporočila: 479
Privzeto Nov računalnik ne dela..

Pri elektronika.si sem naročil naslednje komponente:


- MATIČNA PLOŠČA: GIGABYTE GA-EP45-DS4 (http://www.elektronika.si/product_in...roducts_id/928)
- GRAFIČNA KARTICA: Sapphire Radeon HD4870 512MB (http://www.elektronika.si/product_in...oducts_id/1860)
- PROCESOR: Intel Core 2 Quad Q9300 (http://www.elektronika.si/product_in...roducts_id/125)
- TERMALNA PASTA: NOCTUA NT-H1 (http://www.elektronika.si/product_in...oducts_id/1376)
- NAPAJALNIK:Corsair 620W (http://www.elektronika.si/product_in...oducts_id/1119)
- HLADILNIK PROCESORJA: SCYTHE Infinity MUGEN SCINF-100 (http://www.elektronika.si/product_in...oducts_id/1310)
- DVD ROM: SATA2 Pioneer DVR-215DBK (http://www.elektronika.si/product_in...roducts_id/137)
- OHIŠJE: Thermaltake Shark VA7000BWA
- TRDI DISK: SATA2 WESTERN DIGITAL 320GB 16MB (http://www.elektronika.si/product_in...products_id/42)
- RAM POMNILNIK: CORSAIR DOMINATOR 4096MB (http://www.elektronika.si/product_in...roducts_id/882)


Danes sem vse komponente dobil, počakal še dva kolega in skupaj smo se spravili sestavljat mašino (preden nadaljujem: sestavljali smo počasi, previdno, če slučajno kaj nismo znali, smo pogledali v navodila. Vsi smo imeli že opravka s sestavljanjem računalnikov, tako da nam to ni tuje).
Na koncu smo še enkrat preverili kable, napajanje, možnost kratkih stikov, hlajenje (hladilnih/pasta pravilno nameščena).. in zadevo prižgali. Od tega trenutka naprej
se računalnik prižge za 3-5s in restarta
(to se potem ponavlja).

Torej:
Ko prižgem računalnik, se po 3-5 sekundah restarta med tem pa:
- se na ekranu nič ne pojavi (niti bios)
- računalnik ne spusti nobenega piska (zvočnik na plati priklopljen)
- utripajo vse lučke po spisku
- Ventilatorji naprocesorju, ohišju, grafi in napajalniku delajo (tistih 5 sekund)
- Nič ne smrdi po zažganem
- Nič ni videti poškodovano
- Resetirali smo bios (biosa sploh ne pokaže - skoz je črn zaslon)
- Za 2 min. smo ven vzeli baterijo, jo dali nazaj, spet isto..
- Vzeli smo ven RAM-e, prižgali računalnik in spet ista zgodba, le da je sedaj računalnik piskal (kar je pravilno).
- Vzeli smo ven grafično kartico, spet ista zgodba
- Izklopili smo diske, ista zgodba..
- Na koncu smo (po predlogu prodajalca, ki dela na elektronika.si) plato, procesor+hladilnik, ter grafično vzeli iz ohišja, postavili na mizo (jo prej izolirali) in priklopili (če bi slučajno ohišje povzročalo kratke stike).. računalnik se je odzival isto, kot zmeraj (3-5s "deluje" in na to restarta).

Poklical sem še dva kolega, ki imata tudi dosti opravka z računalniki, pa nobenemu ni bilo jasno, kaj bi bilo lahko narobe - le okvara strojne opreme. Nameščeno/zvezano je bilo vse prav, računalnik bi moral delati.

4 ure se nas je 5 komadov ukvarjalo z računalnikom (vse smo 20* preverili, brali navodila - kaj pomenijo lučke, piski, restartanje) in na koncu ugotovili, da je skoraj 100% zanič procesor.

Prodajalec, ki dela pri elektroniki je rekel, da je možnost, da komponente niso kompatibilne.

Ponavadi pride do takega restartanja takrat, ko na matično ni priključen ventilator procesorja (zaradi pregrevanja - varnost).
V mojem primeru se ni nič grelo.

Kako je mogoče, da nove komponente ne delujejo?
Nočem paničarit, vendar se mi še nikoli ni zgodilo, da mi ni delala nova komponenta. Vse komponente so nove, dovolj zmogljive (napajalnik), zato bi moralo normalno delati.

Jutri pošlem nazaj pod garancijo (procesor, plato, rame - just in case)..


PS: da ne bo kdo mislil, da imam kaj povedat čez to spletno trgovino. Prodajalec/serviser, ki je tam zaposlen, je prijazen, nudi pomoč in daje nasvete.
__________________
www.ales-kotnik.deviantart.com