Nazaj   Siol.net forumi > Storitve Telekoma Slovenije > O storitvah

O storitvah Informacije o ponudbi storitev Telekoma Slovenije

Odgovori
 
Orodja za teme
  #21  
Staro 24.12.2017, 14:41
vinkop Uporabnik vinkop ni prijavljen
Pripravnik
Član od: Dec 2014
Sporočila: 239
Privzeto Re: SiolTV -> Mikrotik

Citat:
Objavil-a Deflektor Prikaži sporočila
Pa seveda veselica z nastavljanjem VLANov, da ti bo delala TV, stacionarca pa tako ne moreš priklopiti gor.
ce ima mikrotik podporo za openwrt potem ne bi bilo nobenih tezav z nastavljanjem....seveda meni telefonija ni pomembna in se ne bi obremenjeval s tem....drugace je za tiste, kateri telefonijo potrebujejo....
Odgovorite s citatom
  #22  
Staro 24.12.2017, 17:15
veso266 Uporabnik veso266 ni prijavljen
Pripravnik
Član od: Jun 2016
Sporočila: 118
Privzeto Re: SiolTV -> Mikrotik

Citat:
Objavil-a vinkop Prikaži sporočila
ce ima mikrotik podporo za openwrt potem ne bi bilo nobenih tezav z nastavljanjem....seveda meni telefonija ni pomembna in se ne bi obremenjeval s tem....drugace je za tiste, kateri telefonijo potrebujejo....
odvisno kako si navajen jaz imam raje RouterOS kot pa OpenWRT (tam sploh nevem kako se VLANe nastavi
Odgovorite s citatom
  #23  
Staro 24.12.2017, 17:32
vinkop Uporabnik vinkop ni prijavljen
Pripravnik
Član od: Dec 2014
Sporočila: 239
Privzeto Re: SiolTV -> Mikrotik

Citat:
Objavil-a veso266 Prikaži sporočila
odvisno kako si navajen jaz imam raje RouterOS kot pa OpenWRT (tam sploh nevem kako se VLANe nastavi
no, pri meni pa ravno obratno....pri openwrt vem vse, pri original mikrotik firmware pa bi se takoj izgubil...kateri model mikrotika pa priporocas nekomu, da bi si nastavil udpxy, openvpn na njega in seveda da ima priklop za optiko...
Odgovorite s citatom
  #24  
Staro 24.12.2017, 20:58
veso266 Uporabnik veso266 ni prijavljen
Pripravnik
Član od: Jun 2016
Sporočila: 118
Privzeto Re: SiolTV -> Mikrotik

Najbolje da vzames tega: https://mikrotik.com/product/RB2011UiAS-2HnD-IN

Ima priklop za optiko, 1W wifi. Edino nima udpxy (lahko uporabis meta-router in das gor OpenWRT sam to je potrata( upam da bo cimprej udpxy prisev v RouterOS)
Ima pa OpenVPN
Odgovorite s citatom
  #25  
Staro 24.12.2017, 21:23
Deflektor Uporabnik Deflektor ni prijavljen
Uporabnik
Član od: Jun 2007
Sporočila: 580
Privzeto Re: SiolTV -> Mikrotik

Za Udpxy in OpenVPN je bolje uporabiti kakšen RPI, čeprav je nastavljanje UDPXY tam lahko malce težavno, saj ni nekega instalacijskega paketa. Drugače pa imam sam že kar en čas 2011 model Mikrotika. Prava stvar, če veš delati z njo Za Open VPN in blokiranje reklam pa uporabljam RPI (PiHole ali pa DietPI). Meta routerja pa nikoli nisem uspel nastaviti
Odgovorite s citatom
  #26  
Staro 30.08.2019, 21:28
Gapppy Uporabnik Gapppy ni prijavljen
Pripravnik
Član od: Mar 2011
Naslov: Ljubljana
Sporočila: 124
Privzeto Re: SiolTV -> Mikrotik

Konfiguracija Mikrotika.

/interface vlan
add interface=ether1 name="Siol Tv eth1" vlan-id=3999
add interface=ether9 name="Siol Tv eth9" vlan-id=3999

/interface bridge port
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=ether3
add bridge=bridge1 interface=ether4
add bridge=bridge1 interface=ether6
add bridge=bridge1 interface=ether7
add bridge=bridge1 interface=ether8
add bridge=bridge1 interface=ether9
add bridge=bridge1 interface=ether10
add bridge=bridge1 interface=sfp1
add bridge=bridge1 interface=wlan1
add bridge=SiolTv interface="Siol Tv eth1"
add bridge=SiolTv interface="Siol Tv eth9"


Pa mi neo ne dela!!

https://pastebin.com/sXQ1a83x kompletna konfiguracija
Odgovorite s citatom
Odgovori

Značke
>, mikrotik, sioltv, vlan 3999

Orodja za teme

Dovoljenja
Novih tem ne moreš odpirati
Odgovorov ne moreš objavljati
Priponk ne moreš dodajati
Svjoih objav ne moreš urejati

BB koda je Vključeno
Smeški - Vključeno
[IMG] koda je Vključeno
HTML koda je Izključeno
Hitra izbira

Podobne teme
Tema Avtor teme Forum Odgovori Zadnje sporočilo
odjava siolTV WarlordAlexander SiOL TV 19 11.01.2011 13:25
razlika SIOLtv IN SIOLtv+ mmorgan SiOL TV 14 29.05.2008 14:54
Wireless moti SiolTV? bejli Tehnična pomoč 11 31.12.2007 16:15
SiolTV - CRC errors lukadane Tehnična pomoč 3 17.09.2007 15:11
Težave s SiolTV simon123 SiOL TV 13 10.09.2006 11:02


Časovni pas: GMT +1. Trenutno je ura: 00:15.