Nazaj   Siol.net forumi > Storitve Telekoma Slovenije > O storitvah

O storitvah Informacije o ponudbi storitev Telekoma Slovenije

Odgovori
 
Orodja za teme
  #1  
Staro 02.07.2016, 14:16
veso266 Uporabnik veso266 ni prijavljen
Pripravnik
Član od: Jun 2016
Sporočila: 121
Privzeto Netgem SIOL BOX S in Mikrotik

Dober dan pred kratkim se nabavil Mikrotik RB2011UiAS-2HnD-IN ker bi rad da je to čim bolj all in one naprava (Huawei-EchoLife HG8010H je še vedno na svojem mestu in pretvarja optiko v UTP) sem Innbox odklopil in kabel iz Huaweia dal direktno na port 1 v mikrotik, nato sem vspostavil PPPoE sejo in Internet je deloval, nato sem še tagiral promet (no IPTV za VOIP niti nevem IDja in pa ga ne uporabljam imam PSTN telefonijo)

in na na računalniku je IPTV deloval pravilno (še od Innboxa sem pustil IPTV na 3999 untagged in pa internet na tagged)

stvar sem si zamislil nekako takole da bojo prvih 5 gigabitnih portov za računalnike drugih 5 ne gigabitnih pa za siol boxe

postopek:
1. vspostavil PPPoE sejo za internet
2. kreiral 3 VLAne (1. z idjem 3999 gre na ether1 (tam ko gre kabel od Huwaia not) 2. z idjem 3999 gre na ether6-master (tam ko gre SIOL Box (Netgem) not ) in še enega za pcje ki gre na ether2-master in ima id 3999))
3. te 3 VLANe sem nato povezal v bridge, ki sem ga poimenoval SIOL TV
4. ether6-master sem nato še povezal v navaden bridge za internet
PS: Uporabil sem že privzeto konfiguracijo ki je prišla z routerjem (tako da sem dodal samo VLANe in jih povezal v bridge)

stvar na računalniku povezanemu na ta prvi ne gigabitni port (ether6) deluje tako kot je treba dela internet in IPTV tud

ko pa sem na ta port priklopil SIOL BOX S (Netgem 7700) pa ni dobil ne TVja ne Interneta tako da mi je tu neki čudno zakaj na PCju vse dela tko kot je treba na BOXu pa ne)

Hvala za odgovor in Lep pozdrav

PS: a kdo ve ID še za VOIP pa vse drugo verjetno ni sam IPTV pa VOIP?

Nazadnje uredil veso266 : 02.07.2016 ob 14:47.
Odgovorite s citatom
  #2  
Staro 02.07.2016, 15:54
Gapppy Uporabnik Gapppy ni prijavljen
Pripravnik
Član od: Mar 2011
Naslov: Ljubljana
Sporočila: 127
Privzeto Re: Netgem SIOL BOX S in Mikrotik

http://forumi.siol.net/showthread.php?t=41991 Tuki imaš že temo o istem problemu.
https://www.youtube.com/watch?v=Vq-qqnMBr_8 Tukaj pa rešitev.
Odgovorite s citatom
  #3  
Staro 02.07.2016, 16:14
veso266 Uporabnik veso266 ni prijavljen
Pripravnik
Član od: Jun 2016
Sporočila: 121
Privzeto Re: Netgem SIOL BOX S in Mikrotik

že naredil tako samo na netgemu ni ne slike ne interneta (začuda na pcju deluje vse normalno tudi ko sem ga povezal na port 6 (tam kjer naj bi bil SIOL Box)

še slika:

Nazadnje uredil veso266 : 02.07.2016 ob 17:12.
Odgovorite s citatom
  #4  
Staro 02.07.2016, 17:54
janezpesec1 Uporabnik janezpesec1 ni prijavljen
Uporabnik
Član od: Apr 2006
Sporočila: 1.017
Privzeto Re: Netgem SIOL BOX S in Mikrotik

Ali netgem dobi DHCP IP ? Brez tega ne dela.
Odgovorite s citatom
  #5  
Staro 02.07.2016, 18:14
veso266 Uporabnik veso266 ni prijavljen
Pripravnik
Član od: Jun 2016
Sporočila: 121
Privzeto Re: Netgem SIOL BOX S in Mikrotik

ne hmm a je to narobe? (zakaj ga pa vsi drugi dobijo?)

Nazadnje uredil veso266 : 02.07.2016 ob 19:01.
Odgovorite s citatom
  #6  
Staro 02.07.2016, 19:12
IceBox91 Uporabnik IceBox91 ni prijavljen
Novinec
Član od: Mar 2016
Sporočila: 16
Privzeto Re: Netgem SIOL BOX S in Mikrotik

Tale tvoja imena portov mi niso ravno všeč.

Pri vseh imaš napisano master? A so vsi masterji?
Zakaj nimaš recimo port 6 kot master, porte 7-10 pa jim nastaviš masterja na ether6?

DHCP server deluje na katerem interface-u (lokalnem bridgeu ??), katere porte imaš v tistem lokalnem bridgeu?
Odgovorite s citatom
  #7  
Staro 02.07.2016, 19:27
veso266 Uporabnik veso266 ni prijavljen
Pripravnik
Član od: Jun 2016
Sporočila: 121
Privzeto Re: Netgem SIOL BOX S in Mikrotik

ne master so samo port 2 in pa port 6 ostali (prvih 5 je slave na 2(od 3 porta naprej), drugih pet pa je slave na port 6)

DHCP Server deluje na interface bridge

Nazadnje uredil veso266 : 02.07.2016 ob 19:30.
Odgovorite s citatom
  #8  
Staro 02.07.2016, 19:32
IceBox91 Uporabnik IceBox91 ni prijavljen
Novinec
Član od: Mar 2016
Sporočila: 16
Privzeto Re: Netgem SIOL BOX S in Mikrotik

Najprej bi jaz spravil samo TV skozi, potem bi se ukvarjal z računalnikom.

Torej, na ether1 vzpostavljaš PPPoE - na tem portu mora biti kreiran VLAN z ID 3999.
Na portu kjer je priklopljen Siol BOX - isto kot zgoraj (VLAN 3999 na tistem portu).

Oba VLAN interface-a daš v bridge (SiolTV recimo).
Poleg tega moraš še port kjer je Box priključen dati v lokalni bridge (da ima dostop do DHCP in interneta)

A v lokalnem bridge-u imaš oba master interface-a (ether 2 in ether6)?
Odgovorite s citatom
  #9  
Staro 02.07.2016, 19:44
veso266 Uporabnik veso266 ni prijavljen
Pripravnik
Član od: Jun 2016
Sporočila: 121
Privzeto Re: Netgem SIOL BOX S in Mikrotik

ja oba

evo tu je še moj config če kaj pomaga
Koda:
# jul/02/2016 20:40:16 by RouterOS 6.34.1
# software id = DZIA-SA5V
#
/interface bridge
add name="SIOL IPTV"
add admin-mac=E4:8D:8C:38:BD:47 auto-mac=no comment=defconf name=bridge
/interface ethernet
set [ find default-name=ether2 ] name=ether2-master
set [ find default-name=ether3 ] master-port=ether2-master
set [ find default-name=ether4 ] master-port=ether2-master
set [ find default-name=ether5 ] mac-address=D4:CA:6D:30:EA:6E master-port=\
    ether2-master
set [ find default-name=ether6 ] name=ether6-master
set [ find default-name=ether7 ] master-port=ether6-master
set [ find default-name=ether8 ] master-port=ether6-master
set [ find default-name=ether9 ] master-port=ether6-master
set [ find default-name=ether10 ] master-port=ether6-master
/interface wireless
set [ find default-name=wlan1 ] antenna-gain=20 band=2ghz-b/g/n \
    channel-width=20/40mhz-Ce disabled=no distance=indoors frequency=2442 \
    frequency-mode=superchannel mode=ap-bridge ssid=DXingSLO \
    wireless-protocol=802.11
/interface pppoe-client
add add-default-route=yes interface=ether1 name=pppoe-out1 password=*HIDDEN* \
    use-peer-dns=yes user=*HIDDEN*
/ip neighbor discovery
set ether1 discover=no
set bridge comment=defconf
/interface vlan
add interface=ether2-master name="IPTV OUT" vlan-id=3999
add interface=ether1 name="SIOL IPTV IN" vlan-id=3999
add interface=ether6-master name="SIOL IPTV OUT" vlan-id=3999
add name="WIFI IPTV OUT" vlan-id=3999
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk mode=\
    dynamic-keys wpa-pre-shared-key=jamiko4966 wpa2-pre-shared-key=*HIDDEN*
/ip pool
add name=dhcp ranges=192.168.88.10-192.168.88.254
/ip dhcp-server
add address-pool=dhcp authoritative=yes disabled=no interface=bridge \
    lease-time=3d name=defconf
/interface bridge port
add bridge=bridge comment=defconf interface=ether2-master
add bridge=bridge comment=defconf interface=ether6-master
add bridge=bridge comment=defconf interface=sfp1
add bridge=bridge comment=defconf interface=wlan1
add bridge="SIOL IPTV" interface="SIOL IPTV IN"
add bridge="SIOL IPTV" interface="SIOL IPTV OUT"
add bridge="SIOL IPTV" interface="IPTV OUT"
/ip address
add address=192.168.88.1/24 comment=defconf interface=ether2-master network=\
    192.168.88.0
/ip dhcp-client
add comment=defconf dhcp-options=hostname,clientid disabled=no interface=\
    ether1
/ip dhcp-server config
set store-leases-disk=immediately
/ip dhcp-server network
add address=192.168.88.0/24 comment=defconf gateway=192.168.88.1
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=192.168.88.1 name=router
/ip firewall filter
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
    connection-state=established,related disabled=yes
add chain=forward comment="defconf: accept established,related" \
    connection-state=established,related disabled=yes
add chain=forward comment="defconf: drop invalid" connection-state=invalid \
    disabled=yes
add chain=forward comment="defconf:  drop all from WAN not DSTNATed" \
    connection-nat-state=!dstnat connection-state=new disabled=yes \
    in-interface=ether1
add chain=input disabled=yes protocol=icmp
add chain=input connection-state=established disabled=yes
add chain=input connection-state=related disabled=yes
add chain=input disabled=yes in-interface=pppoe-out1
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" \
    out-interface=ether1
/lcd
set default-screen=stats read-only-mode=yes touch-screen=disabled
/lcd interface
set sfp1 disabled=yes
set ether2-master disabled=yes
set ether3 disabled=yes
set ether4 disabled=yes
set ether5 disabled=yes
set ether6-master disabled=yes
set ether7 disabled=yes
set ether8 disabled=yes
set ether9 disabled=yes
set ether10 disabled=yes
/routing igmp-proxy interface
add interface=ether2-master
add alternative-subnets=0.0.0.0/0 interface=ether1 upstream=yes
/system clock
set time-zone-name=Europe/Ljubljana
/system routerboard settings
set protected-routerboot=disabled
/tool mac-server
set [ find default=yes ] disabled=yes
add interface=bridge
/tool mac-server mac-winbox
set [ find default=yes ] disabled=yes
add interface=bridge

Nazadnje uredil veso266 : 04.07.2016 ob 00:12.
Odgovorite s citatom
  #10  
Staro 06.08.2016, 21:31
veso266 Uporabnik veso266 ni prijavljen
Pripravnik
Član od: Jun 2016
Sporočila: 121
Privzeto Re: Netgem SIOL BOX S in Mikrotik

a je tale tema zamrla??
Odgovorite s citatom
Odgovori

Značke
box, mikrotik, netgem, siol

Orodja za teme

Dovoljenja
Novih tem ne moreš odpirati
Odgovorov ne moreš objavljati
Priponk ne moreš dodajati
Svjoih objav ne moreš urejati

BB koda je Vključeno
Smeški - Vključeno
[IMG] koda je Vključeno
HTML koda je Izključeno
Hitra izbira

Podobne teme
Tema Avtor teme Forum Odgovori Zadnje sporočilo
Račun: Optika Trio in dodatek kabelska TV AlienRex O storitvah 5 09.10.2013 17:14
SiOL Box, drugi TV in ADSL gorchi SiOL TV 2 20.03.2013 01:14
Informacije v zvezi s SiOL storitvami 080 Urban O storitvah 2 31.10.2008 08:17


Časovni pas: GMT +1. Trenutno je ura: 00:35.