Nazaj   Siol.net forumi > Storitve Telekoma Slovenije > O storitvah

O storitvah Informacije o ponudbi storitev Telekoma Slovenije

Odgovori
 
Orodja za teme
  #261  
Staro 16.11.2017, 01:08
Gapppy Uporabnik Gapppy ni prijavljen
Pripravnik
Član od: Mar 2011
Naslov: Ljubljana
Sporočila: 129
Privzeto Re: IPv6

Kdaj bo mogoče urejat Reverse DNS za IPv6 na Moj Telekom ?
Odgovorite s citatom
  #262  
Staro 17.11.2017, 18:34
080 Tehnična pomoč Uporabnik 080 Tehnična pomoč ni prijavljen
Svetovalec za tehnična vprašanja
Prikazne slike uporabnika/ce 080 Tehnična pomoč
Član od: Sep 2008
Sporočila: 6.851
Privzeto Re: IPv6

V tem trenutku to, žal, ni znano.


Lep pozdrav,
Marko
__________________
T: 080 1000 ; http://ts.si/pomoc
E: tehnicna.pomoc@telekom.si
Odgovorite s citatom
  #263  
Staro 19.01.2018, 15:07
morosito Uporabnik morosito ni prijavljen
Novinec
Član od: Jan 2018
Sporočila: 3
Privzeto Re: IPv6

lp, je ipv6 morda mogoč na optiki preko bitnega toka?
Odgovorite s citatom
  #264  
Staro 19.01.2018, 16:33
080 Tehnična pomoč Uporabnik 080 Tehnična pomoč ni prijavljen
Svetovalec za tehnična vprašanja
Prikazne slike uporabnika/ce 080 Tehnična pomoč
Član od: Sep 2008
Sporočila: 6.851
Privzeto Re: IPv6

Citat:
Objavil-a morosito Prikaži sporočila
lp, je ipv6 morda mogoč na optiki preko bitnega toka?
Možnost uporabe IPv6 naslavljanja je odvisna od ponudnika storitev in ne od lastnika omrežja.
Naši naročnik istoritev interneta na optičnih priključkih imajo možnost,da si vklopijo IPv6.

LP
Sandi
__________________
T: 080 1000 ; http://ts.si/pomoc
E: tehnicna.pomoc@telekom.si
Odgovorite s citatom
  #265  
Staro 15.08.2019, 16:40
AndraZK Uporabnik AndraZK ni prijavljen
Novinec
Član od: May 2015
Naslov: Žiri
Sporočila: 14
Privzeto Re: IPv6

Jaz zadnje čase (kak mesec) opažam packet loss na IPv6. Uporabnik to opazi tako, da parkrat na dan ob brskanju instagrama ali facebooka kdaj neha nalagati vsebino. To traja par sekund do pol minute. Analiziral sem potem tako, da pustim teči ping na facebook.com, google.com, TS DNS1 in gateway IP (vse verzija 6), in pri facebook in google se par krat na uro pojavi izpad pingov, lahko samo 1, lahko pa do pol minute. Do DNS in gatewaya te težave ni. Danes konkretno se na Facebook IPju še spreminja ping, nekaj časa konstantno 20ms, nekaj časa 60ms. Traceroute v trenutku izpada gre samo do TS gatewaya. Vse sem ponovil še z direktnim priklopom računalnika na Telekomov modem in je situacija ista.
Zanima me, če še kdo opaža kaj takega.
Odgovorite s citatom
  #266  
Staro 15.08.2019, 19:39
johnny Uporabnik johnny ni prijavljen
Novinec
Član od: Mar 2006
Sporočila: 77
Privzeto Re: IPv6

Citat:
Objavil-a AndraZK Prikaži sporočila
Jaz zadnje čase (kak mesec) opažam packet loss na IPv6. Uporabnik to opazi tako, da parkrat na dan ob brskanju instagrama ali facebooka kdaj neha nalagati vsebino. To traja par sekund do pol minute. Analiziral sem potem tako, da pustim teči ping na facebook.com, google.com, TS DNS1 in gateway IP (vse verzija 6), in pri facebook in google se par krat na uro pojavi izpad pingov, lahko samo 1, lahko pa do pol minute. Do DNS in gatewaya te težave ni. Danes konkretno se na Facebook IPju še spreminja ping, nekaj časa konstantno 20ms, nekaj časa 60ms. Traceroute v trenutku izpada gre samo do TS gatewaya. Vse sem ponovil še z direktnim priklopom računalnika na Telekomov modem in je situacija ista.
Zanima me, če še kdo opaža kaj takega.
Pri meni je isto zadnji teden ali dva in postaja že hudo nadležno. Dajte prosim to uredit!
Odgovorite s citatom
  #267  
Staro 16.08.2019, 14:37
080 Tehnična pomoč Uporabnik 080 Tehnična pomoč ni prijavljen
Svetovalec za tehnična vprašanja
Prikazne slike uporabnika/ce 080 Tehnična pomoč
Član od: Sep 2008
Sporočila: 6.851
Privzeto Re: IPv6

Citat:
Objavil-a AndraZK Prikaži sporočila
Jaz zadnje čase (kak mesec) opažam packet loss na IPv6. Uporabnik to opazi tako, da parkrat na dan ob brskanju instagrama ali facebooka kdaj neha nalagati vsebino. To traja par sekund do pol minute. Analiziral sem potem tako, da pustim teči ping na facebook.com, google.com, TS DNS1 in gateway IP (vse verzija 6), in pri facebook in google se par krat na uro pojavi izpad pingov, lahko samo 1, lahko pa do pol minute. Do DNS in gatewaya te težave ni. Danes konkretno se na Facebook IPju še spreminja ping, nekaj časa konstantno 20ms, nekaj časa 60ms. Traceroute v trenutku izpada gre samo do TS gatewaya. Vse sem ponovil še z direktnim priklopom računalnika na Telekomov modem in je situacija ista.
Zanima me, če še kdo opaža kaj takega.
Prosim, da mi na ZS sporočite svoje uporabniško ime ter kontaktno. Če kdo beleži isto težavo, naj naredi isto. Priložite kratek opis težave.

Lp
Črt
__________________
T: 080 1000 ; http://ts.si/pomoc
E: tehnicna.pomoc@telekom.si
Odgovorite s citatom
  #268  
Staro 30.12.2020, 19:41
pal Uporabnik pal ni prijavljen
Uporabnik
Član od: Oct 2007
Naslov: Bovec
Sporočila: 874
Privzeto Re: IPv6

a je kak vodič kako naštimat ipv6 na mikrotiku? Mikrotik vzpostavlja pppoe sejo.

delal sem po tem vodiču:
Citat:
Ko imamo to urejeno najprej preverimo, če je vzpostavljena seja pppoe klienta.

/interface pppoe-client print

Če je na pred poljem “name” zapisan “R”, to pomeni da imamo vzpostavljeno pppoe sejo (Running). Pri pppoe odjemalcu ni treba nič dodatno postavljati, saj že sam po sebi podpira IPv4 in IPv6.

Nato nastavimo DHCPv6 odjemalca. Recimo, da je “name” pppoe tunela “pppoe-isp”.

/ipv6 dhcp-client add add-default-route=yes interface=pppoe-isp pool-name=isp-pd use-peer-dns=yes pool-prefix-length=64

Popravek: V novejših verzijah RouterOS je sintaksa malo drugačna:

/ipv6 dhcp-client add add-default-route=yes interface=pppoe-isp pool-name=isp-pd use-peer-dns=yes pool-prefix-length=64 request=address,prefix

V tem koraku smo routerju naročili, naj dhcpv6 odjemalec posluša na vmestniku pppoe-isp, naj zahteva IPv6-PD (prefix delagation) in ko ga dobi naj ga doda v IPv6-pool po imenu “isp-pd”. Dodatno smo mu še naročili, naj doda “default route” proti IPv6 Internetu in tudi vpraša ter uporabi DNS informacijo, če jo od operaterja dobi preko DHCPv6. Delovanje tega preverimo z ukazom:

/ipv6 dhcp-client print

Tu se nam mora pojaviti IPv6 dodeljeni naslovni prostor in status “bound”.

Če je status “searching”, potem poizkusimo spremeniti “request” iz “address,prefix” v samo “prefix”. Če delamo PPPoE na Telekom, potem vam “address,prefix” ne bo deloval, dajte vpisati samo “prefix”.

Pred tem je dobro dodati tudi dovoljenje za sprejemanje DHCPv6 paketov na našem PPPOE vmesniku:

/ipv6 firewall filter add action=accept chain=input comment=”DHCPv6 from provider” dst-port=546 in-interface=pppoe-isp protocol=udp

Ali smo dobili DNS informacijo od operaterja preverimo s tem ukazom:

/ip dns print

Imeti moramo polje “dynamic-servers” in tam neke vrednosti, katere smo dobili. Preverimo še, ali imamo “default route”:

/ipv6 route print

Pri vrhu seznama moramo zagledati nekaj takšnega:

# DST-ADDRESS GATEWAY DISTANCE
0 ADS ::/0 pppoe-isp 1
.
To pomeni, da usmerjamo ves promet (razen lokalnega) proti Internetu skozi pppoe tunel. Sedaj lahko preverimo, če se je naš IPv6-PD pravilno dodal v IPv6 pool:

/ipv6 pool print

Tam moramo zagledati ime poola (isp-pd), dodeljen PD ter prefix-length /64. To pomeni, da bomo delili na ostale vmestnike podomrežja, velika /64. Kako to storimo? MK je pri dodeljevanju naslova na ethernet vmestnik uvedel tudi možnost nastavitve “from-pool”:

/ipv6 address add address=::1/64 from-pool=isp-pd interface=lan advertise=yes

To pomeni, da na vmestnik “lan” dodelimo naslov, sestavljen iz prvega prostega /64 podomrežja in host del je ::1. Recimo, če bi od operaterja dobili IPv6-PD 2001b8:aaaa::/48, bi na prvi vmestnik dodelili naslov 2001b8:aaaa::1/64, na naslednjega pa 2001b8:aaaa:1::1/64, nato 2001b8:aaaa:2::1/64 in tako naprej. Svetujemo vam, da si IPv6 naslov iz svojega subneta dodelite tudi na local loopback
sprva mi ni dodelilo ipv6 na lanu in zgleda je manjkalo v ipv6 nd obkljukat "other configuration"

Nazadnje uredil pal : 30.12.2020 ob 21:40.
Odgovorite s citatom
  #269  
Staro 21.02.2021, 21:50
Gapppy Uporabnik Gapppy ni prijavljen
Pripravnik
Član od: Mar 2011
Naslov: Ljubljana
Sporočila: 129
Privzeto Re: IPv6

Citat:
Objavil-a Gapppy Prikaži sporočila
Kdaj bo mogoče urejat Reverse DNS za IPv6 na Moj Telekom ?
Je sedaj mogoče znanega kaj več? Se pravi če si uredim da imam svoj dns npr. pri SIEL DNS in si tam urejam svoje dns zapise kaj vse potrebujem da sporočim na dns@telekom.si

Ker svoj dns me je malo strah imeti doma in tudi nekako ni izvedljivo ker potrebujem tudi secondary DNS če hočem imeti po pravilih. Vse to mi pa SIEL ponuja

Oz SIEL je zdej resolve.si
Odgovorite s citatom
  #270  
Staro 22.02.2021, 19:45
johnny Uporabnik johnny ni prijavljen
Novinec
Član od: Mar 2006
Sporočila: 77
Privzeto Re: IPv6

Citat:
Objavil-a Gapppy Prikaži sporočila
Je sedaj mogoče znanega kaj več? Se pravi če si uredim da imam svoj dns npr. pri SIEL DNS in si tam urejam svoje dns zapise kaj vse potrebujem da sporočim na dns@telekom.si

Ker svoj dns me je malo strah imeti doma in tudi nekako ni izvedljivo ker potrebujem tudi secondary DNS če hočem imeti po pravilih. Vse to mi pa SIEL ponuja

Oz SIEL je zdej resolve.si
Kakor vem je to od zažetka možno.
Jaz imam svojega že leta. Samo sporoči jim imena tvojih DNS strežnikov na dns@telekom.si.
Odgovorite s citatom
Odgovori

Značke
ipv6

Orodja za teme

Dovoljenja
Novih tem ne moreš odpirati
Odgovorov ne moreš objavljati
Priponk ne moreš dodajati
Svjoih objav ne moreš urejati

BB koda je Vključeno
Smeški - Vključeno
[IMG] koda je Vključeno
HTML koda je Izključeno
Hitra izbira

Podobne teme
Tema Avtor teme Forum Odgovori Zadnje sporočilo
Prehod na IPv6 krepki O storitvah 0 14.02.2010 15:23
sinope 568+R2 in težave z ipv6 torstorm Tehnična pomoč 0 06.03.2009 19:41
forumi.siol.net - ipv6 loompek Tehnična pomoč 3 07.05.2008 11:38


Časovni pas: GMT +1. Trenutno je ura: 18:49.