Nazaj   Siol.net forumi > Multimediji > Računalništvo in internet

Računalništvo in internet internet, hardware, software ...

 
 
Orodja za teme
  #1  
Staro 28.08.2010, 10:56
elvisc Uporabnik elvisc ni prijavljen
Novinec
Prikazne slike uporabnika/ce elvisc
Član od: Oct 2006
Sporočila: 3
Privzeto Linksys WRVS4400N problem pri povezavi PPPoE

Pozdravljeni!

Imam router Linksys WRVS4400Nv2, kateri se noče povezat s SiOL-vim modemom Sagem Fast 3344. Poizkusil sem s tremi drugimi routerji sposojeni od prijateljev (Netgear WGR614, Linksys WRT54G, Allied Telesyn AT-AR220E), kateri se z enakimi nastavitvami normalno povežejo.

Pri nastavitvah na routerju Automatic Configuration - DHCP le ta najde modem s temi podatki:
Automatic Configuration - DHCP
LAN IP: 192.168.1.1
WAN IP: 192.168.2.10
DNS 1: 192.168.2.1

Vendar se noče povezat na internet.

Kakšne bi lahko bile nastavitve, da bi ta router deloval?

Imam internet povezavo ADSL 10MBps/768kBps.

Spodaj so podatki routerja, modema in LOG file iz routerja, ko poizkuša dobit povezavo:

WRVS4400Nv2

Firmware: V2.0.0.8-ETSI
CPU: STAR 9202
DRAM: 64MB
FLASH: 16MB
Router IP: 192.168.1.1

Nastavljen na Automatic Configuration - DHCP
LAN IP: 192.168.1.1
WAN IP: 192.168.2.10
DNS 1: 192.168.2.1


Modem SAGEM Fast 3344

Quick Setup
WAN
VCC: 1/32/LLC
Protocol: Bridged
LAN
Ethernet status: Automatic Speed Auto DUPLEX
Local IP Addr.: 192.168.2.1
Network mask: 255.255.255.0
DHCP Server: Enabled

Interfaces
Interface Name: LAN
Interface: vif2
IP Address: 192.168.2.1
Subnet Mask: 255.255.255.0

DHCP Server
If Name: LAN
Subnet: 192.168.2.0
NetMask: 255.255.255.0
Start IP: 192.168.2.10
End IP: 192.168.2.20
Gateway: 192.168.2.1
Broadcast: 192.168.2.255
Primary DNS: 192.168.2.1
Secondary DNS: 0.0.0.0
Lease Time: 1

Modify:
Interface: LAN
Starting IP Address: 192.168.2.10
End IP Address: 192.168.2.20
Subnet: 192.168.2.0
Netmask: 255.255.255.0
Gateway: 192.168.2.1
Primary DNS: 192.168.2.1
Secondary DNS: 0.0.0.0
Lease Time (in Days): 7

LOG:
Aug 26 20:36:27 - Plugin pppoe loaded.
Aug 26 20:36:27 - PPPoE Plugin Initialized
Aug 26 20:36:27 - Plugin pppoe called.
Aug 26 20:36:28 - pppd 2.4.1 started by root, uid 0
Aug 26 20:36:28 - Sending PADI
Aug 26 20:36:28 - HOST_UNIQ successful match
Aug 26 20:36:28 - HOST_UNIQ successful match
Aug 26 20:36:28 - Unexpected packet: Ether addr: 00:19:4b:60:ab:4d (PPPOE Discovery) PPPoE hdr: ver=0x1 type=0x1 code=0x07 sid=0x0000 length=0x0046 (PADO) PPPoE tag: type=0102 length=0014 (AC Name) data (UTF-8): E320-BRAS-LJ-DRAVLJE PPPoE tag: type=0103 length=0004 (Hos
Aug 26 20:36:28 - HOST_UNIQ successful match
Aug 26 20:36:28 - Unexpected packet: Ether addr: 00:19:4b:60:ab:4d (PPPOE Discovery) PPPoE hdr: ver=0x1 type=0x1 code=0x07 sid=0x0000 length=0x0049 (PADO) PPPoE tag: type=0102 length=0017 (AC Name) data (UTF-8): E320-BRAS-LJ-CIGALETOVA PPPoE tag: type=0103 length=0004 (
Aug 26 20:36:28 - HOST_UNIQ successful match
Aug 26 20:36:28 - Unexpected packet: Ether addr: 00:19:4b:60:ab:4d (PPPOE Discovery) PPPoE hdr: ver=0x1 type=0x1 code=0x07 sid=0x0000 length=0x0046 (PADO) PPPoE tag: type=0102 length=0014 (AC Name) data (UTF-8): E320-BRAS-LJ-DRAVLJE PPPoE tag: type=0103 length=0004 (Hos
Aug 26 20:36:28 - HOST_UNIQ successful match
Aug 26 20:36:28 - Unexpected packet: Ether addr: 00:19:4b:60:ab:4d (PPPOE Discovery) PPPoE hdr: ver=0x1 type=0x1 code=0x07 sid=0x0000 length=0x0049 (PADO) PPPoE tag: type=0102 length=0017 (AC Name) data (UTF-8): E320-BRAS-LJ-CIGALETOVA PPPoE tag: type=0103 length=0004 (
Aug 26 20:36:28 - HOST_UNIQ successful match
Aug 26 20:36:28 - Unexpected packet: Ether addr: 00:19:4b:60:ab:4d (PPPOE Discovery) PPPoE hdr: ver=0x1 type=0x1 code=0x07 sid=0x0000 length=0x0049 (PADO) PPPoE tag: type=0102 length=0017 (AC Name) data (UTF-8): E320-BRAS-LJ-CIGALETOVA PPPoE tag: type=0103 length=0004 (
Aug 26 20:36:28 - Connecting PPPoE socket: 00:00:00:00:00:00 0000 0x427d8
Aug 26 20:36:28 - Couldn't get channel number: Transport endpoint is not connected
Aug 26 20:36:28 - Doing disconnect
Aug 26 20:36:28 - Exit.
Aug 26 20:36:29 - Plugin pppoe loaded.
Aug 26 20:36:29 - PPPoE Plugin Initialized
Aug 26 20:36:29 - Plugin pppoe called.
Aug 26 20:36:29 - pppd 2.4.1 started by root, uid 0
Aug 26 20:36:29 - Sending PADI
Aug 26 20:36:29 - HOST_UNIQ successful match
Aug 26 20:36:29 - HOST_UNIQ successful match
Aug 26 20:36:29 - Unexpected packet: Ether addr: 00:19:4b:60:ab:4d (PPPOE Discovery) PPPoE hdr: ver=0x1 type=0x1 code=0x07 sid=0x0000 length=0x0046 (PADO) PPPoE tag: type=0102 length=0014 (AC Name) data (UTF-8): E320-BRAS-LJ-DRAVLJE PPPoE tag: type=0103 length=0004 (Hos
Aug 26 20:36:29 - HOST_UNIQ successful match
Aug 26 20:36:29 - Unexpected packet: Ether addr: 00:19:4b:60:ab:4d (PPPOE Discovery) PPPoE hdr: ver=0x1 type=0x1 code=0x07 sid=0x0000 length=0x0046 (PADO) PPPoE tag: type=0102 length=0014 (AC Name) data (UTF-8): E320-BRAS-LJ-DRAVLJE PPPoE tag: type=0103 length=0004 (Hos
Aug 26 20:36:29 - HOST_UNIQ successful match
Aug 26 20:36:29 - Unexpected packet: Ether addr: 00:19:4b:60:ab:4d (PPPOE Discovery) PPPoE hdr: ver=0x1 type=0x1 code=0x07 sid=0x0000 length=0x0046 (PADO) PPPoE tag: type=0102 length=0014 (AC Name) data (UTF-8): E320-BRAS-LJ-DRAVLJE PPPoE tag: type=0103 length=0004 (Hos
Aug 26 20:36:29 - HOST_UNIQ successful match
Aug 26 20:36:29 - Unexpected packet: Ether addr: 00:19:4b:60:ab:4d (PPPOE Discovery) PPPoE hdr: ver=0x1 type=0x1 code=0x07 sid=0x0000 length=0x0049 (PADO) PPPoE tag: type=0102 length=0017 (AC Name) data (UTF-8): E320-BRAS-LJ-CIGALETOVA PPPoE tag: type=0103 length=0004 (
Aug 26 20:36:29 - HOST_UNIQ successful match
Aug 26 20:36:29 - Unexpected packet: Ether addr: 00:19:4b:60:ab:4d (PPPOE Discovery) PPPoE hdr: ver=0x1 type=0x1 code=0x07 sid=0x0000 length=0x0049 (PADO) PPPoE tag: type=0102 length=0017 (AC Name) data (UTF-8): E320-BRAS-LJ-CIGALETOVA PPPoE tag: type=0103 length=0004 (
Aug 26 20:36:29 - Connecting PPPoE socket: 00:00:00:00:00:00 0000 0x427d8
Aug 26 20:36:29 - Couldn't get channel number: Transport endpoint is not connected
Aug 26 20:36:29 - Doing disconnect
Aug 26 20:36:29 - Exit.



Poizkusil se še z DHCP DISABLED na modemu in je tukaj sledeči LOG:
WRVS4400Nv2
Firmware: V2.0.0.8-ETSI
CPU: STAR 9202
DRAM: 64MB
FLASH: 16MB
Router IP: 192.168.1.1


Modem SAGEM Fast 3344

Quick Setup
WAN
VCC: 1/32/LLC
Protocol: Bridged
LAN
Ethernet status: Automatic Speed Auto DUPLEX
Local IP Addr.: 192.168.2.1
Network mask: 255.255.255.0
DHCP Server: DISABLED

Interfaces
Interface Name: LAN
Interface: vif2
IP Address: 192.168.2.1
Subnet Mask: 255.255.255.0


ROUTER LOG:
Dec 31 16:18:03 - Plugin pppoe loaded.
Dec 31 16:18:03 - PPPoE Plugin Initialized
Dec 31 16:18:03 - Plugin pppoe called.
Dec 31 16:18:03 - pppd 2.4.1 started by root, uid 0
Dec 31 16:18:03 - Sending PADI
Dec 31 16:18:03 - HOST_UNIQ successful match
Dec 31 16:18:03 - HOST_UNIQ successful match
Dec 31 16:18:03 - Unexpected packet: Ether addr: 00:19:4b:60:ab:4d (PPPOE Discovery)
PPPoE hdr: ver=0x1 type=0x1 code=0x07 sid=0x0000 length=0x0046 (PADO) PPPoE tag:
type=0102 length=0014 (AC Name) data (UTF-8): E320-BRAS-LJ-DRAVLJE PPPoE tag: type=0103
length=0004 (Hos
Dec 31 16:18:03 - HOST_UNIQ successful match
Dec 31 16:18:03 - Unexpected packet: Ether addr: 00:19:4b:60:ab:4d (PPPOE Discovery)
PPPoE hdr: ver=0x1 type=0x1 code=0x07 sid=0x0000 length=0x0046 (PADO) PPPoE tag:
type=0102 length=0014 (AC Name) data (UTF-8): E320-BRAS-LJ-DRAVLJE PPPoE tag: type=0103
length=0004 (Hos
Dec 31 16:18:03 - HOST_UNIQ successful match
Dec 31 16:18:03 - Unexpected packet: Ether addr: 00:19:4b:60:ab:4d (PPPOE Discovery)
PPPoE hdr: ver=0x1 type=0x1 code=0x07 sid=0x0000 length=0x0046 (PADO) PPPoE tag:
type=0102 length=0014 (AC Name) data (UTF-8): E320-BRAS-LJ-DRAVLJE PPPoE tag: type=0103
length=0004 (Hos
Dec 31 16:18:03 - HOST_UNIQ successful match
Dec 31 16:18:03 - Unexpected packet: Ether addr: 00:19:4b:60:ab:4d (PPPOE Discovery)
PPPoE hdr: ver=0x1 type=0x1 code=0x07 sid=0x0000 length=0x0049 (PADO) PPPoE tag:
type=0102 length=0017 (AC Name) data (UTF-8): E320-BRAS-LJ-CIGALETOVA PPPoE tag:
type=0103 length=0004 (
Dec 31 16:18:03 - HOST_UNIQ successful match
Dec 31 16:18:03 - Unexpected packet: Ether addr: 00:19:4b:60:ab:4d (PPPOE Discovery)
PPPoE hdr: ver=0x1 type=0x1 code=0x07 sid=0x0000 length=0x0049 (PADO) PPPoE tag:
type=0102 length=0017 (AC Name) data (UTF-8): E320-BRAS-LJ-CIGALETOVA PPPoE tag:
type=0103 length=0004 (
Dec 31 16:18:03 - Connecting PPPoE socket: 00:00:00:00:00:00 0000 0x427d8
Dec 31 16:18:03 - Couldn't get channel number: Transport endpoint is not connected
Dec 31 16:18:03 - Doing disconnect
Dec 31 16:18:03 - Exit.



Mi lahko prosim kdo pomaga z nastavitvami modema in routerja?

Hvala.

Lep pozdrav,
Elvis
  #2  
Staro 28.08.2010, 11:29
rambo013 Uporabnik rambo013 ni prijavljen
Uporabnik
Prikazne slike uporabnika/ce rambo013
Član od: Oct 2008
Naslov: Vipavska dolina
Sporočila: 1.664
Privzeto Re: Linksys WRVS4400N problem pri povezavi PPPoE

A imaš slučajno na modemu tudi nastavljeno pppoe povezavo in hkrati poizkušaš z njo tudi na routerju. Če ja, nastavi modem kot modem in naj ti router vzpostavlja pppoe povezavo.
__________________
flyer forever, še Anže deb igrov pr njih
  #3  
Staro 28.08.2010, 11:42
elvisc Uporabnik elvisc ni prijavljen
Novinec
Prikazne slike uporabnika/ce elvisc
Član od: Oct 2006
Sporočila: 3
Privzeto Re: Linksys WRVS4400N problem pri povezavi PPPoE

Ne modem je nastavljen kot modem brez nobenih nastavitev, razen SiOL-ovih, router pa kot router z nastavitvami PPPoE.

Pisal sem tudi na SiOL-ovo tehnično podporo in sem dobil njihov odgovor, da morajo za ta model routerja tehniki vpisat posebno prilagoditev in naj jim sporočim MAC addresso routerja.

Po vpisani prilagoditvi te obvestijo po SMS.

Posredoval sem jim podatke MAC addresse, sedaj pa moram samo čakat SMS.
Glede na to, da je vikend in tehniki delajo samo med tednom, bom verjetno čakal do ponedeljka.

Nazadnje uredil elvisc : 28.08.2010 ob 12:45.
  #4  
Staro 09.09.2010, 19:22
elvisc Uporabnik elvisc ni prijavljen
Novinec
Prikazne slike uporabnika/ce elvisc
Član od: Oct 2006
Sporočila: 3
Privzeto Re: Linksys WRVS4400N problem pri povezavi PPPoE

Na SiOL-u so mi iz tehnične podpore sporočili, da so naredili vse potrebne nastavitve in iz njihove strani vse deluje.

Vendar meni se router WRVS4400Nv2 noče povezati v omrežje.

Ima ali je imel kdo podoben problem in mi zna pomagati?

Podatki:
Podatki o povezavi:
- SiOL
- ADSL 10Mbps/768kbps
- Povezava PPPoE

Podatki o routerju:
- Linksys by Cisco WRVS4400Nv2
- Firmware: 2.0.0.8-ETSI
- CPU STAR 9202
- DRAM 64MB
- FLASH 16MB

Podatki o modemu:
- Sagem F@st 3344
- Bridged
- DHCP Disabled
- Firewall Disabled
- Ethernet Status Automatic Speed Auto DUPLEX

Sedanji LOG:
Jan 1 00:00:07 - bind 0.0.0.0 - Address already in use
Jan 1 00:00:07 - started as root without requesting chroot(), warning only
Jan 1 00:00:07 - starting on , port 80
Jan 1 00:00:20 - Plugin pppoe loaded.
Jan 1 00:00:20 - PPPoE Plugin Initialized
Jan 1 00:00:20 - Plugin pppoe called.
Jan 1 00:00:21 - pppd 2.4.1 started by root, uid 0
Jan 1 00:00:21 - Sending PADI
Jan 1 00:00:21 - HOST_UNIQ successful match
Jan 1 00:00:21 - HOST_UNIQ successful match
Jan 1 00:00:21 - Unexpected packet: Ether addr: 00:19:4b:60:ab:4d (PPPOE Discovery) PPPoE hdr: ver=0x1 type=0x1 code=0x07 sid=0x0000 length=0x0046 (PADO) PPPoE tag: type=0102 length=0014 (AC Name) data (UTF-8): E320-BRAS-LJ-DRAVLJE PPPoE tag: type=0103 length=0004 (Hos
Jan 1 00:00:21 - HOST_UNIQ successful match
Jan 1 00:00:21 - Unexpected packet: Ether addr: 00:19:4b:60:ab:4d (PPPOE Discovery) PPPoE hdr: ver=0x1 type=0x1 code=0x07 sid=0x0000 length=0x0046 (PADO) PPPoE tag: type=0102 length=0014 (AC Name) data (UTF-8): E320-BRAS-LJ-DRAVLJE PPPoE tag: type=0103 length=0004 (Hos
Jan 1 00:00:21 - HOST_UNIQ successful match
Jan 1 00:00:21 - Unexpected packet: Ether addr: 00:19:4b:60:ab:4d (PPPOE Discovery) PPPoE hdr: ver=0x1 type=0x1 code=0x07 sid=0x0000 length=0x0049 (PADO) PPPoE tag: type=0102 length=0017 (AC Name) data (UTF-8): E320-BRAS-LJ-CIGALETOVA PPPoE tag: type=0103 length=0004 (
Jan 1 00:00:21 - HOST_UNIQ successful match
Jan 1 00:00:21 - Unexpected packet: Ether addr: 00:19:4b:60:ab:4d (PPPOE Discovery) PPPoE hdr: ver=0x1 type=0x1 code=0x07 sid=0x0000 length=0x0046 (PADO) PPPoE tag: type=0102 length=0014 (AC Name) data (UTF-8): E320-BRAS-LJ-DRAVLJE PPPoE tag: type=0103 length=0004 (Hos
Jan 1 00:00:21 - HOST_UNIQ successful match
Jan 1 00:00:21 - Unexpected packet: Ether addr: 00:19:4b:60:ab:4d (PPPOE Discovery) PPPoE hdr: ver=0x1 type=0x1 code=0x07 sid=0x0000 length=0x0049 (PADO) PPPoE tag: type=0102 length=0017 (AC Name) data (UTF-8): E320-BRAS-LJ-CIGALETOVA PPPoE tag: type=0103 length=0004 (
Jan 1 00:00:21 - Connecting PPPoE socket: 00:00:00:00:00:00 0000 0x427d8
Jan 1 00:00:21 - Couldn't get channel number: Transport endpoint is not connected
Jan 1 00:00:21 - Doing disconnect
Jan 1 00:00:21 - Exit.
Jan 1 00:00:21 - br0: port 2(eth2) entering forwarding state
Jan 1 00:00:21 - br0: topology change detected, propagating
Jan 1 00:00:21 - br0: port 1(eth0) entering forwarding state
Jan 1 00:00:21 - br0: topology change detected, propagating
Jan 1 00:00:27 - download uses obsolete (PF_INET,SOCK_PACKET)
Jan 1 00:00:28 - Kris Linux Driver:Version=v2.00 for CISCO's RVSR000,WRVS4400N & WRVS4400Nv2(Feb 18 2009:18:16:43)
Jan 1 00:00:28 - Enable Tcp Connection Tracking
Jan 1 00:00:28 - The Total Used Table Memory Size = 0xFB4878 = 16082K
Jan 1 00:00:28 - Trying to free free IRQ16
Jan 1 00:00:28 - Trying to free free IRQ17
Jan 1 00:00:29 - version 0.7.2 started
Jan 1 00:00:33 - Kris is unlocked
Jan 1 00:00:33 - Reset IDP Engine!!!
Jan 1 00:00:33 - The Total Used Table Memory Size = 0xFB4878 = 16082K
Jan 1 00:00:33 - Enable DDOS Detection!!
Jan 1 00:00:33 - Enable PortScan Detection!!
Jan 1 00:00:33 - Enable IP Sweep Detection!!
Jan 1 00:00:50 - Plugin pppoe loaded.
Jan 1 00:00:50 - PPPoE Plugin Initialized
Jan 1 00:00:50 - Plugin pppoe called.
Jan 1 00:00:50 - pppd 2.4.1 started by root, uid 0
Jan 1 00:00:50 - Sending PADI
Jan 1 00:00:50 - HOST_UNIQ successful match
Jan 1 00:00:50 - HOST_UNIQ successful match
Jan 1 00:00:50 - Unexpected packet: Ether addr: 00:19:4b:60:ab:4d (PPPOE Discovery) PPPoE hdr: ver=0x1 type=0x1 code=0x07 sid=0x0000 length=0x0046 (PADO) PPPoE tag: type=0102 length=0014 (AC Name) data (UTF-8): E320-BRAS-LJ-DRAVLJE PPPoE tag: type=0103 length=0004 (Hos
Jan 1 00:00:50 - HOST_UNIQ successful match
Jan 1 00:00:50 - Unexpected packet: Ether addr: 00:19:4b:60:ab:4d (PPPOE Discovery) PPPoE hdr: ver=0x1 type=0x1 code=0x07 sid=0x0000 length=0x0046 (PADO) PPPoE tag: type=0102 length=0014 (AC Name) data (UTF-8): E320-BRAS-LJ-DRAVLJE PPPoE tag: type=0103 length=0004 (Hos
Jan 1 00:00:50 - HOST_UNIQ successful match
Jan 1 00:00:50 - Unexpected packet: Ether addr: 00:19:4b:60:ab:4d (PPPOE Discovery) PPPoE hdr: ver=0x1 type=0x1 code=0x07 sid=0x0000 length=0x0046 (PADO) PPPoE tag: type=0102 length=0014 (AC Name) data (UTF-8): E320-BRAS-LJ-DRAVLJE PPPoE tag: type=0103 length=0004 (Hos
Jan 1 00:00:50 - HOST_UNIQ successful match
Jan 1 00:00:50 - Unexpected packet: Ether addr: 00:19:4b:60:ab:4d (PPPOE Discovery) PPPoE hdr: ver=0x1 type=0x1 code=0x07 sid=0x0000 length=0x0049 (PADO) PPPoE tag: type=0102 length=0017 (AC Name) data (UTF-8): E320-BRAS-LJ-CIGALETOVA PPPoE tag: type=0103 length=0004 (
Jan 1 00:00:50 - HOST_UNIQ successful match
Jan 1 00:00:50 - Unexpected packet: Ether addr: 00:19:4b:60:ab:4d (PPPOE Discovery) PPPoE hdr: ver=0x1 type=0x1 code=0x07 sid=0x0000 length=0x0049 (PADO) PPPoE tag: type=0102 length=0017 (AC Name) data (UTF-8): E320-BRAS-LJ-CIGALETOVA PPPoE tag: type=0103 length=0004 (
Jan 1 00:00:50 - Connecting PPPoE socket: 00:00:00:00:00:00 0000 0x427d8
Jan 1 00:00:50 - Couldn't get channel number: Transport endpoint is not connected
Jan 1 00:00:50 - Doing disconnect
Jan 1 00:00:50 - Exit.
Jan 1 00:01:20 - Plugin pppoe loaded.
Jan 1 00:01:20 - PPPoE Plugin Initialized
Jan 1 00:01:20 - Plugin pppoe called.
Jan 1 00:01:20 - pppd 2.4.1 started by root, uid 0
Jan 1 00:01:20 - Sending PADI
Jan 1 00:01:20 - HOST_UNIQ successful match
Jan 1 00:01:20 - HOST_UNIQ successful match
Jan 1 00:01:20 - Unexpected packet: Ether addr: 00:19:4b:60:ab:4d (PPPOE Discovery) PPPoE hdr: ver=0x1 type=0x1 code=0x07 sid=0x0000 length=0x0046 (PADO) PPPoE tag: type=0102 length=0014 (AC Name) data (UTF-8): E320-BRAS-LJ-DRAVLJE PPPoE tag: type=0103 length=0004 (Hos
Jan 1 00:01:20 - HOST_UNIQ successful match
Jan 1 00:01:20 - Unexpected packet: Ether addr: 00:19:4b:60:ab:4d (PPPOE Discovery) PPPoE hdr: ver=0x1 type=0x1 code=0x07 sid=0x0000 length=0x0046 (PADO) PPPoE tag: type=0102 length=0014 (AC Name) data (UTF-8): E320-BRAS-LJ-DRAVLJE PPPoE tag: type=0103 length=0004 (Hos
Jan 1 00:01:20 - HOST_UNIQ successful match
Jan 1 00:01:20 - Unexpected packet: Ether addr: 00:19:4b:60:ab:4d (PPPOE Discovery) PPPoE hdr: ver=0x1 type=0x1 code=0x07 sid=0x0000 length=0x0046 (PADO) PPPoE tag: type=0102 length=0014 (AC Name) data (UTF-8): E320-BRAS-LJ-DRAVLJE PPPoE tag: type=0103 length=0004 (Hos
Jan 1 00:01:20 - HOST_UNIQ successful match
Jan 1 00:01:20 - Unexpected packet: Ether addr: 00:19:4b:60:ab:4d (PPPOE Discovery) PPPoE hdr: ver=0x1 type=0x1 code=0x07 sid=0x0000 length=0x0046 (PADO) PPPoE tag: type=0102 length=0014 (AC Name) data (UTF-8): E320-BRAS-LJ-DRAVLJE PPPoE tag: type=0103 length=0004 (Hos
Jan 1 00:01:20 - HOST_UNIQ successful match
Jan 1 00:01:20 - Unexpected packet: Ether addr: 00:19:4b:60:ab:4d (PPPOE Discovery) PPPoE hdr: ver=0x1 type=0x1 code=0x07 sid=0x0000 length=0x0049 (PADO) PPPoE tag: type=0102 length=0017 (AC Name) data (UTF-8): E320-BRAS-LJ-CIGALETOVA PPPoE tag: type=0103 length=0004 (
Jan 1 00:01:20 - Connecting PPPoE socket: 00:00:00:00:00:00 0000 0x427d8
Jan 1 00:01:20 - Couldn't get channel number: Transport endpoint is not connected
Jan 1 00:01:20 - Doing disconnect
Jan 1 00:01:20 - Exit.
Jan 1 00:01:50 - Plugin pppoe loaded.
Jan 1 00:01:50 - PPPoE Plugin Initialized
Jan 1 00:01:50 - Plugin pppoe called.
Jan 1 00:01:50 - pppd 2.4.1 started by root, uid 0
Jan 1 00:01:50 - Sending PADI
Jan 1 00:01:50 - HOST_UNIQ successful match
Jan 1 00:01:50 - HOST_UNIQ successful match
Jan 1 00:01:50 - Unexpected packet: Ether addr: 00:19:4b:60:ab:4d (PPPOE Discovery) PPPoE hdr: ver=0x1 type=0x1 code=0x07 sid=0x0000 length=0x0046 (PADO) PPPoE tag: type=0102 length=0014 (AC Name) data (UTF-8): E320-BRAS-LJ-DRAVLJE PPPoE tag: type=0103 length=0004 (Hos
Jan 1 00:01:50 - HOST_UNIQ successful match
Jan 1 00:01:50 - Unexpected packet: Ether addr: 00:19:4b:60:ab:4d (PPPOE Discovery) PPPoE hdr: ver=0x1 type=0x1 code=0x07 sid=0x0000 length=0x0046 (PADO) PPPoE tag: type=0102 length=0014 (AC Name) data (UTF-8): E320-BRAS-LJ-DRAVLJE PPPoE tag: type=0103 length=0004 (Hos
Jan 1 00:01:50 - HOST_UNIQ successful match
Jan 1 00:01:50 - Unexpected packet: Ether addr: 00:19:4b:60:ab:4d (PPPOE Discovery) PPPoE hdr: ver=0x1 type=0x1 code=0x07 sid=0x0000 length=0x0046 (PADO) PPPoE tag: type=0102 length=0014 (AC Name) data (UTF-8): E320-BRAS-LJ-DRAVLJE PPPoE tag: type=0103 length=0004 (Hos
Jan 1 00:01:50 - HOST_UNIQ successful match
Jan 1 00:01:50 - Unexpected packet: Ether addr: 00:19:4b:60:ab:4d (PPPOE Discovery) PPPoE hdr: ver=0x1 type=0x1 code=0x07 sid=0x0000 length=0x0049 (PADO) PPPoE tag: type=0102 length=0017 (AC Name) data (UTF-8): E320-BRAS-LJ-CIGALETOVA PPPoE tag: type=0103 length=0004 (
Jan 1 00:01:50 - HOST_UNIQ successful match
Jan 1 00:01:50 - Unexpected packet: Ether addr: 00:19:4b:60:ab:4d (PPPOE Discovery) PPPoE hdr: ver=0x1 type=0x1 code=0x07 sid=0x0000 length=0x0049 (PADO) PPPoE tag: type=0102 length=0017 (AC Name) data (UTF-8): E320-BRAS-LJ-CIGALETOVA PPPoE tag: type=0103 length=0004 (
Jan 1 00:01:50 - Connecting PPPoE socket: 00:00:00:00:00:00 0000 0x427d8
Jan 1 00:01:50 - Couldn't get channel number: Transport endpoint is not connected
Jan 1 00:01:50 - Doing disconnect
Jan 1 00:01:50 - Exit.
  #5  
Staro 10.09.2010, 15:42
Slowhand Uporabnik Slowhand ni prijavljen
Mojster
Prikazne slike uporabnika/ce Slowhand
Član od: Sep 2005
Sporočila: 2.546
Privzeto Re: Linksys WRVS4400N problem pri povezavi PPPoE

resetiraj modem in router (izklopiš iz napajanja pa mal počakaš)
priklopi nazaj
ppoe povezavo zbriši in ustvari novo
nastavitve routerja nastavi na privzete
če tud to ne pomaga zamenjaj router z enim od modelov,ki si jih testiral in delujejo

p.s
testiral si routerje na svoji povezavi,nič pa ne omenjaš testiranja svojega routerja na drugih povezavah
__________________
Hec mora bit !
  #6  
Staro 14.09.2010, 08:44
Slowhand Uporabnik Slowhand ni prijavljen
Mojster
Prikazne slike uporabnika/ce Slowhand
Član od: Sep 2005
Sporočila: 2.546
Privzeto Re: Linksys WRVS4400N problem pri povezavi PPPoE

a to že deluje al ne ?
__________________
Hec mora bit !
  #7  
Staro 23.09.2010, 18:14
Boter Uporabnik Boter ni prijavljen
Novinec
Član od: Jul 2008
Sporočila: 71
Privzeto Re: Linksys WRVS4400N problem pri povezavi PPPoE

Pri nastavitvah na routerju Automatic Configuration - DHCP le ta najde modem s temi podatki:
Automatic Configuration - DHCP
LAN IP: 192.168.1.1
WAN IP: 192.168.2.10
DNS 1: 192.168.2.1

Kako imaš na modemu? Se modem poveže s pppoe? Če ja, je to OK. Če ne izklopi dhcp na modemu, vklopi ga na ruterju in normalno nastavi pppoe, pa ne boš mel problemov.
 

Značke
linksys, povezavi, pppoe, problem, wrvs4400n

Orodja za teme

Dovoljenja
Novih tem ne moreš odpirati
Odgovorov ne moreš objavljati
Priponk ne moreš dodajati
Svjoih objav ne moreš urejati

BB koda je Vključeno
Smeški - Vključeno
[IMG] koda je Vključeno
HTML koda je Izključeno
Hitra izbira

Podobne teme
Tema Avtor teme Forum Odgovori Zadnje sporočilo
PPPoE Checksum Maverick Tehnična pomoč 5 26.03.2010 14:49


Časovni pas: GMT +1. Trenutno je ura: 10:24.